Si aún usas Joomla 1.5 lee esto URGENTEMENTE - Parche de seguridad crítico

Joomla! 1.5 dejó de tener soporte en abril de 2012 - Copyright de la imagen: Themepartner.com

La versión 1.5 de Joomla! llegó oficialmente al final de su vida útil en abril de 2012. Sin embargo, de manera "oficial" se mantuvo el compromiso de liberar parches de seguridad en caso de encontrar alguna vulnerabilidad grave hasta final de 2012. A partir de ahí, oficialmente no hay soporte de ningún tipo para esta rama de Joomla!.

Hoy mismo se han lanzado versiones de seguridad tanto para la rama 2.5 como para la 3.1. Pues bien, el mismo fallo crítico de seguridad que afectaba a ambas afecta también a la 1.5, lo que hace "oficialmente" insegura a esta rama a partir de hoy. La buena noticia: un miembro del Equipo de Producción ha creado (a título personal) un parche que permite solventar ese problema.