Quizá te interese también...

Avisos

IMPORTANTE: No actualizar a Joomla 2.5.12 o 3.1.2 hasta ver el anuncio oficial

Escrito por Isidro Baquero.

Si habéis recibido una notificación, bien del propio Joomla, bien de Admin Tools, acerca de que está disponible una nueva versión para el core (2.5.12 o 3.1.2), NO ACTUALICÉIS aún. Esos paquetes aún están siendo probados, y contienen algunos errores.

 

Plugin de tiempo de lectura estimado

Escrito por Carlos M. Cámara.

Imagen que muestra el resultado del plugin de tiempo de lectura estimadoEl JED acaba de aprobar la publicación del plugin de tiempo de lectura estimado (Estimated Reading Time - ERT) que muestra a los usuarios de tu sitio Joomla! cuánto tiempo necesitarán para leer tus artículos, animándoles a quedarse y ver qué les espera.

Volviendo a la actividad

Escrito por Isidro Baquero.

Gnumla, tu blog sobre Joomla en españolSaludos a todos los lectores de Gnumla!. Tan sólo quería escribir una pequeña nota para disculparme por haber estado "ausentes" durante estas dos últimas semanas. El JandBeyond fue intenso, y generó muchas cosas sobre las que hablar y trabajar con otros joomleros. Además, la "vida real" pasa factura de cuando en cuando, y nos deja mucho menos tiempo del que desearíamos poder dedicarle a nuestra pasión, que es escribir sobre Joomla aquí en el blog.

La buena noticia es que parece que las aguas van volviendo a su cauce, y en breve esperamos volver a la actividad publicadora con algunos artículos muy interesantes, además de algún que otro anuncio que a buen seguro os resultará interesante.

Nada más. Espero que todo esto no se quede en meras palabras y podáis ver pronto algún artículo nuevo, uno más de esos que nos llevaron a estar nominados junto al Ayudajoomla a los JOSCARs del JandBeyond ;).

Otro que se baja del carro: Virtuemart 2.0 no será compatible con Joomla 1.6

Escrito por Isidro Baquero.

VirtueMart logoA través del Twitter de Brian Teeman nos enteramos de que la próxima versión de Virtuemart, la esperada 2.0, no incluirá soporte para Joomla 1.6, a pesar de que se estaba trabajando para que así fuera (de hecho, hasta el momento era compatible con las versiones 1.6.0 y 1.6.1).

Según parece, la última versión del CMS, la 1.6.3, ha provocado ciertos problemas con el desarrollo que venía haciéndose, lo que ha motivado que los autores de la popular extensión de ecommerce para Joomla hayan decidido anunciar oficialmente que Virtuemart 2.0 no será compatible con la rama 1.6 de Joomla.