Akeeba Backup 3.2.6 - Actualización CRÍTICA

Escrito por Isidro Baquero.

Akeeba BackupHoy el día va de lanzamientos importantes: Nicholas Dionysopoulos nos avisa del lanzamiento de la versión 3.2.6 de su popular extensión de respaldo Akeeba Backup.

Se trata de una versión crítica que corrige un fallo importante en la reciente versión 3.2.5, por lo que se recomienda la actualización inmediata.

El hecho de que esta actualización haya sido calificada como crítica no ha sido debido a un problema de seguridad, o al menos no en la seguridad que se refiere a "vulnerabilidad".

El fallo detectado consiste en un problema en los servicios de envío y almacenamiento remoto de las copias de Akeeba. Según parece, la versión 3.2.5 introdujo un fallo debido al cual si no se marcaba la opción "Procesar cada parte inmediatamente" en la configuración del componente, sólo se enviaría la última de las partes generadas en los respaldos que necesitaran ser divididos en varios archivos. Esto daría como resultado respaldos incompletos y, por tanto, irrecuperables, algo que como es evidente es un problema de primer nivel en un componente cuya misión principal es asegurar la disponibilidad de respaldos fiables.

Como decíamos, se recomienda la actualización inmediata, aunque no hacerlo no implicará tener vuestro sitio Joomla expuesto a una vulnerabilidad.

Aviso original en la web de Akeeba

Acceso directo a la descarga

Sobre el autor
Isidro Baquero
Author: Isidro Baquero

Desde 2008 ha trabajado como freelance, fundamentalmente desarrollando sitios web basados en Joomla, aunque también como webmaster, gestor de comunidades o traductor del inglés al español de aplicaciones de software. Actualmente forma parte del equipo de SobiPro en Sigsiu.NET, donde desempeña labores de soporte, documentación, pruebas de software y traducción al español.

::- Contactar -::


Comentarios  

 
0 #1 Xabi 11-04-2011 14:07
Hola, como se actualiza el componente? tengo desinstalar la version anterior y instalar la nueva?
Citar
 
 
0 #2 Isidro Baquero 11-04-2011 14:11
Hola Xabi

A menos que tengas una versión muy antigua no es necesario desinstalar antes. Basta con que reinstales el componente desde el gestor de extensiones.

Un saludo.
Citar
 

Escribir un comentario

REGLAS APLICABLES A LOS MENSAJES
  • Los comentarios serán publicados una vez que hayan sido comprobados y aprobados por un administrador del sitio.
  • No están permitidos comentarios injuriosos o amenazadores.
  • No está permitido hacer spam.
  • Los enlaces que no vayan a sitios oficiales Joomla! o que no estén relacionados con el mensaje serán editados.